Patches not saved with Project

View previous topic View next topic Go down

Patches not saved with Project

Post  novata on Tue Dec 09, 2008 4:25 am

Hi, I really liked Omnisphere yesterday, it didn't crash once. Today, load up project and, eh? Where are my patches? Why are all presets on default? confused
I am getting seriously f****d off with Omnisphere. Great synth when it doesn't have a problem. But it always has a problem. Mad
I'm frightened to use the damn thing of late. It seems to be a waste of time and effort. I shouldn't be feeling like this but it's been one problem after another. This is turning out to be one of those regretful purchases. Sad
What is the point in owning Omnisphere when it's so unreliable? Rolling Eyes
Has anyone else experienced this of late? confused
I'm using Cubase SX3 as my host. I don't think it's that. It never lost patches to any other vst I own.
avatar
novata

Posts : 64
Join date : 2008-09-28

View user profile http://novata.co.uk

Back to top Go down

Re: Patches not saved with Project

Post  Hans Scheffler on Tue Dec 09, 2008 5:58 am

i had that once where logic would load a default multi instead of the status that i saved the day before.
The patches where still there only not assigned to the parts in the multi.
Ever since i created the habit of saving the multi under the name of the song in case that would happen again.
knock on wood it hasnt been the case again.
Maybe it was fixed with one of the current updates.

Have you tried to contact techsuzpport with this issue?

best
Hans

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Patches not saved with Project

Post  SleazyE on Tue Jan 06, 2009 5:20 pm

I am having the same problem with the latest version of Cubase 4 on the latest version of OSX. When I reopen my project Omnisphere is defaulted. I tried to save the Multi also before i closed my project but it still saves the multi as all default. I don't understand!!!

SleazyE

Posts : 1
Join date : 2009-01-06

View user profile

Back to top Go down

Re: Patches not saved with Project

Post  GlennO on Tue Jan 06, 2009 7:10 pm

Contact Spectrasonics tech support for help with this problem. Include your serial number in the email message and they'll help you out.

- Glenn

GlennO

Posts : 2
Join date : 2008-10-04

View user profile

Back to top Go down

Re: Patches not saved with Project

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum