Install Problem.

View previous topic View next topic Go down

Install Problem.

Post  RobbieFilth on Fri Feb 06, 2009 10:52 am

Hey guys.

Ok i have recently got omnisphere and was really looking forward to it. However on the first disc of installation i keep getting the same message "AN ERROR OCCURRED WHILE TRYING TO COPY A FILE: NOT ENOUGH DISC SPACE." It always seems to be caused by the Synthesizers 01.db file. I have way more than the required 50GB and have tried the install on several different hard drives and external devices.

Anyone any clues?!

Any help would be awesome!

Thanks
Rob

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Install Problem.

Post  Hans Scheffler on Fri Feb 06, 2009 12:34 pm

maybe you have a defect disc.
Have you contacted techsupport?


Hans

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Install Problem.

Post  RobbieFilth on Sat Feb 07, 2009 11:06 am

I have sent an email a few days ago but haven't got a reply yet. So we'll see.

Any other ideas though? I read on a forum a while ago someone with the exact same problem:
http://www.kvraudio.com/forum/printview.php?t=227879&start=0

But to be honest alot of the technical jargen doesn't make sense to me. So if you can get a bit of an idea from that and translate it into english that'd be cool. hehe.

Cheers!

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Install Problem.

Post  Hans Scheffler on Sat Feb 07, 2009 2:01 pm

looks like you are trying to install on a disk that uses the FAT32 format.
You cant do that. You need to reformat the drive to NTFS.

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Install Problem.

Post  RobbieFilth on Sat Feb 07, 2009 3:14 pm

Ahhh right, how do i do that? And will it affect anything drastically?

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Install Problem.

Post  Hans Scheffler on Sun Feb 08, 2009 12:12 am

good question.
i am on a Mac but normally reformatting a drive means that everything thats on the drive gets erased in the process. So if you have any valuable data on that drive you will need to backup it first to another drive or use a fresh drive to install Omni on to.

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Install Problem.

Post  Mulperi on Sun Feb 08, 2009 1:34 am

right click My computer, Manage, Disk management (not sure if that's called that in english)

there you can manage your drives and formats
avatar
Mulperi

Posts : 36
Join date : 2008-11-21

View user profile

Back to top Go down

Re: Install Problem.

Post  RobbieFilth on Sun Feb 08, 2009 4:22 am

Yeah that seems right in English. Cheers.

I have most stuff backed up anyway. So that should be ok. I'll give it a shot sometime.

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Install Problem.

Post  RobbieFilth on Sun Feb 08, 2009 4:36 am

Ok, so that gets me in there. It could be me being blind or something but i can't work out how to change it. So if someone could get me that far i think i could handle the rest. Cheers.

As you may be able to tell i don't do this sorta thing often.

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Install Problem.

Post  Mulperi on Sun Feb 08, 2009 4:39 am

Right click the drive and Format. It should give you the options..
avatar
Mulperi

Posts : 36
Join date : 2008-11-21

View user profile

Back to top Go down

Re: Install Problem.

Post  RobbieFilth on Sun Feb 08, 2009 4:48 am

Yeah that's what i was thinking but the option to format is grey and wont let me click on it.

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Install Problem.

Post  RobbieFilth on Sun Feb 08, 2009 5:01 am

Also just had a thought, i have a spare, never used hard-drive so i could just change that before i put anything on it. But i heard there's a device where you just plug it into a "thing" and plug it in to th USB does anyone have a clue what that "thing" is called. Cuz i can't remember at all.

Once i have my last two posts answered i can stop being a pain. hehe.

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Installed!

Post  RobbieFilth on Wed Feb 11, 2009 4:03 pm

Yo guys! Thanks for the install help, i finally have got all discs installed now.

However i got Omnisphere on a external device and the host sequences *cubase studio 4* on my laptop hard drive and am having trouble actually getting cubase to recognise omnisphere is there. I have tried several things, but i would like your views!

Thanks.

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Install Problem.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum