Reauthorize problem

View previous topic View next topic Go down

Reauthorize problem

Post  Jether on Thu May 07, 2009 6:19 am

I have install Omni in my MacBook. But because space problems I moved the sound lybrary to another external disk. But now when I try to use Omni it reconize the library in another disk but ask for authorization again....I used a keygen.exe that came whit it but it does not work. Now I'm in Demo Mode to use Omni and I don't know how to authorize it like before.....Anyone can help me, please?

Regards

Jether Garotti Jr
Campinas - Sp - Brasil

Jether

Posts : 1
Join date : 2009-05-07

View user profile

Back to top Go down

Re: Reauthorize problem

Post  Dave Bourke on Thu May 07, 2009 9:17 am

Yes, indeed someone can help you -- Spectrasonics Tech Support. But good luck explaining the keygen app to them. Suspect

Dave Bourke

Posts : 11
Join date : 2008-11-03
Location : Ireland

View user profile

Back to top Go down

Re: Reauthorize problem

Post  Hans Scheffler on Thu May 07, 2009 9:34 am

Jether you really have a problem.
This forum doesnt support the use of illegal Keygenerators and the like.
Do the right thing and buy a copy of Omnisphere and then return here.

Hans

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Reauthorize problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum