Instantiating!

View previous topic View next topic Go down

Instantiating!

Post  RobbieFilth on Tue Jul 28, 2009 3:14 pm

Yo, i have had omnisphere a while and enjoyed it whilst it lasted! hehe But then my computer hard-drive died and i've had to set everything up again.....Luckily i had omnisphere on an External device so i didn't have to re-install that but i did have to Re-install Cubase Studio 4 on my computer and now i can't seem to Instantiate omnisphere in Cubase.

There doesn't appear to be ANYTHING omnisphere related in Cubase allowing me to sort this out.

Any ideas anyone?

Thanks
Rob

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Instantiating!

Post  Hans Scheffler on Wed Jul 29, 2009 12:14 am

you will need to reinstall the plugin part of Omnisphere. Only the samples were installed on the external drive.

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Instantiating!

Post  RobbieFilth on Wed Jul 29, 2009 1:15 am

Is that the first disc? And would that be ok to put on the external device? Or would i need to put it on the actual computer?

Cheers.

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Instantiating!

Post  Hans Scheffler on Wed Jul 29, 2009 9:57 am

The plug in has to be in your AU/VST folder on your hardrive.
Its not that big anyway. Never tried to just install that myself but i would guess it is on the first disc. Hopefully the installer has an option for just installing the plugin with out the samples

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Instantiating!

Post  RobbieFilth on Wed Jul 29, 2009 1:02 pm

Cool, well it's opened up and it's up and running now after re-installing the whole first disc. The only thing is now when i want to use it most of the sounds arent there as im guessing it's only reading what's on the computer....How do i tell it to use what's on the external device instead?

RobbieFilth

Posts : 16
Join date : 2009-02-06

View user profile

Back to top Go down

Re: Instantiating!

Post  Hans Scheffler on Thu Jul 30, 2009 3:03 pm

you need to replace the spectrasonics folder on the internal drive with an alias of the one on the external drive.
dont know how that works under windows. sorry-im on a mac.
better contact the support hotline.

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Instantiating!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum