Omni & Logic Pro 8

View previous topic View next topic Go down

Omni & Logic Pro 8

Post  bluesea on Tue Mar 16, 2010 10:03 am

Hi, I have a problem with Latch and Touch mode with Omni it won't record automation. I don't have a midi controller as of yet. Is there another way around this? bounce
avatar
bluesea

Posts : 5
Join date : 2010-03-16
Location : Sweden

View user profile http://tomriviere@myspace.com

Back to top Go down

Re: Omni & Logic Pro 8

Post  Jazzooo on Sun Apr 25, 2010 6:54 pm

Hi, Tom--

I wish these boards were busier! Sorry, I just saw your question which you've probably already figured out. Are you saying that simple automating of the parameters of a track (volume, pan) with Omni doesn't work, or are you referring to automating the parameters of the OMni sounds?

Doug

Jazzooo

Posts : 49
Join date : 2009-02-04
Age : 62
Location : San Miguel de Allende

View user profile http://dougrobinson.com

Back to top Go down

Omni & Logic Pro 8

Post  bluesea on Mon Apr 26, 2010 1:51 am

Jazzooo wrote:Hi, Tom-- Thanks Doug for getting back to me.I figured it out!

I wish these boards were busier! Sorry, I just saw your question which you've probably already figured out. Are you saying that simple automating of the parameters of a track (volume, pan) with Omni doesn't work, or are you referring to automating the parameters of the OMni sounds?

Doug
Cool
avatar
bluesea

Posts : 5
Join date : 2010-03-16
Location : Sweden

View user profile http://tomriviere@myspace.com

Back to top Go down

Re: Omni & Logic Pro 8

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum