Installation of Omni 1.5 using existing 1.0 library

Go down

Installation of Omni 1.5 using existing 1.0 library

Post  timbre on Thu Mar 24, 2011 3:16 pm

Hi,

I have Omnisphere 1.0 installed in an old /program files/ folder on a harddisk thats no longer being used as boot disk.
Now i want to install the 1.5 on my new system, i was wondering if i could just use the already installed 40gb STEAM library, and
do an update from there on ? Then i only have to do the 55mb update instead of the whole 40gb complete new install.

timbre

Posts : 1
Join date : 2011-03-24

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum