Omnisphere 1.5.5E Bug

View previous topic View next topic Go down

Omnisphere 1.5.5E Bug

Post  novata on Sun May 22, 2011 3:43 am

Hi,

Could someone confirm, possibly only on Win 32 bit version, that the Mod Envelope lhs column (Snap, Lock, X/Y, Fine and Scale) buttons are not working?
Once again, my update required me to manually remove the older Omnisphere.dll files because of access denied error. I'm wondering that, if I manually remove the .dll that I am somehow corrupting the installation, hence why these buttons do not work.

Thanks.
avatar
novata

Posts : 64
Join date : 2008-09-28

View user profile http://novata.co.uk

Back to top Go down

Re: Omnisphere 1.5.5E Bug

Post  Hans Scheffler on Sat May 28, 2011 2:23 am

i am on a mac so i cant help but it sounds odd that you need to delete something manually.
Better try the hotline for support in such a case.

_________________
the difference between theory and practise is that in theory there is no difference!
http://vimeo.com/user772171/videos
www.soundclick.com/cosmicpassenger
www.myspace.com/cosmicpassenger

Hans Scheffler

Posts : 301
Join date : 2008-10-03
Location : germany

View user profile http://www.soundclick.com/cosmicpassenger

Back to top Go down

Re: Omnisphere 1.5.5E Bug

Post  novata on Tue Jun 21, 2011 12:40 pm

Confirmed by Spectrasonics. Mod Envelope lhs column (Snap, Lock, X/Y, Fine and Scale) are faulty. Fix on its way. Wink
avatar
novata

Posts : 64
Join date : 2008-09-28

View user profile http://novata.co.uk

Back to top Go down

Re: Omnisphere 1.5.5E Bug

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum