Turn off Delay in Omnisphere?

View previous topic View next topic Go down

Turn off Delay in Omnisphere?

Post  twistiejoe on Tue Nov 19, 2013 7:05 pm

Sorry I'm new to Omnisphere so this might be a bit of a n00b question.

Just wondering how to turn off a delay in a sound? For example I've loaded Electric Sitar a, and it has a delay. I go to Edit in both Layer A and B and play with the delay fader on the left underneath the LFO. Nothing seems to change. Is there a way to get rid of the delay?

Thanks.


twistiejoe

Posts : 3
Join date : 2013-11-19

View user profile

Back to top Go down

Re: Turn off Delay in Omnisphere?

Post  twistiejoe on Sun Nov 24, 2013 9:30 pm

can anyone help? I'm sill having trouble turning the delay off in some sounds :S

Thanks.

twistiejoe

Posts : 3
Join date : 2013-11-19

View user profile

Back to top Go down

Re: Turn off Delay in Omnisphere?

Post  aitch on Mon Nov 25, 2013 9:55 am

Hi Twistiejoe,

The Delay fader in the LFO section relates to modulation delay á- áI assume you want to turn of the Delay FX (Echo).

Go into the FX menu (between the EDIT and ARP tabs).
Go to the 'Chorus Echo' FX rack.......either reduce the effect with the slider, or switch FX off with the white 'Chorus Echo' button.

Hope that helps!

Regards,
Hywel

aitch

Posts : 2
Join date : 2008-10-11

View user profile

Back to top Go down

Re: Turn off Delay in Omnisphere?

Post  twistiejoe on Mon Nov 25, 2013 11:36 am

Ah! There it is! Thank you so much Hywel.

I get it now, LFO Modulation Delay, and FX delay. Makes so much sense now!

Cheers,

TJ.

twistiejoe

Posts : 3
Join date : 2013-11-19

View user profile

Back to top Go down

Re: Turn off Delay in Omnisphere?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum