Crackles and pops on tempo changes

View previous topic View next topic Go down

Crackles and pops on tempo changes

Post  ducasse on Tue Nov 11, 2008 12:52 pm

I am using the latest version of Logic, a fireface 400, on a macpro quad 3.0 w/ 6GB of Ram. When I do tempo curves in Logic I get crackles and pops.. It doesn't happen w/ any other soft inst, and it happens even in a small session. I increased buffer setting on my fireface, switched over to built in sound on the Mac, and nothing works. I turned off the omni effects on the sounds as well and that did nothing. Any ideas?

ducasse

Posts : 3
Join date : 2008-11-11

View user profile

Back to top Go down

Re: Crackles and pops on tempo changes

Post  ducasse on Tue Nov 11, 2008 2:11 pm

I discovered it is the Chorus/ echo effect on the patch. I Put my tempo changes as quick ramps between notes, and it worked.. I still can't find a way to to a gradual tempo change without the problem. Any help would be great...

ducasse

Posts : 3
Join date : 2008-11-11

View user profile

Back to top Go down

Re: Crackles and pops on tempo changes

Post  ducasse on Wed Nov 12, 2008 2:54 am

Tech support contacted me. It is a known issue in logic. He suggested changing from BPM synch to another parameter on the effect. Good idea, but it didn't work..

ducasse

Posts : 3
Join date : 2008-11-11

View user profile

Back to top Go down

Re: Crackles and pops on tempo changes

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum